bycj.net
当前位置:首页 >> ssh框架poi需要什么jAr包 >>

ssh框架poi需要什么jAr包

Hibernate Jar: 1、hibernate3.jar,这个是hibernate3.0的核心jar包,没的选,像我们常用的Session,Query,Transaction都位于这个jar文件中,必要. 2、cglib-2.1.3.jar,CGLIB库,Hibernate用它来实现PO字节码的动态生成,非常核心的库,必要

下面是必须的,Command-fileup load-1.28.jar command-IO.jar command-loggin.jar ognl-3.0.jar struts2-car-2.2.1.1 xwork-car-2.2.1.1 多余的就没必要加进去了,以上就是必须的几个包

建议楼主: 先搞个项目把这三个框架集成需要的的jar包都导入.然后再将其拷贝出来 再自己手动的用这三个框架搭建一个Web项目,把那些jar包拷贝进去就可以了.然后就是

事务主要添加spring-tx-3.2.0.RELEASE.jar包,ssh整个框架需要导入jar包大约41个就比较全了,注解方式另外再加一个包

使用的技术:spring2.0+struts2.0+hibernate3.0spring2.0的JAR包: 1、spring-2.0.jar、Struts2.0的JAR包: 1、struts2-core-2.0.11.1.jar; 2、struts2-spring-plugin-2.0.11.1.jar; 3、xwork-2.0.4.jar; 4、ognl-2.6.11.jar 5、freemarker-2.3.8.jarhibernate3.

等你真正写java代码的时候,直接用maven管理jar包,网上有相应的jar地址,直接贴上去,就ok,

structs, hibernate, spring三个框架对应的jar包,前两个,myeclipse里本身就有啊(只是版本比较低,不影响使用),spring的jar包可以去spring的官网去下载啊.

baidu.jpg" target="_blank" title="点击查看大图" class="ikqb_img_alink">评论|

cglib-2.1.3.jarhibernate3.jarcommons-logging-1.0.4.jarehcache-1.2.3.jarhibernate-annotations.jarhibernate-commons-annotations.jarhibernate-entitymanager.jarjavassist.jarspring.jaraspectjrt.jaraspectjweaver.jarcglib-nodep-2.1_3.jarcommon-

如果你用idea开发的话,会自动整合进去

相关文档
网站首页 | 网站地图
All rights reserved Powered by www.bycj.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com